II. bejegyzés

II. bejegyzés

Categories: új kategória | Tags: , | Leave a comment

1. bejegyzés

1. bejegyzés

Categories: Konfigurációk | Leave a comment

Új bejegyzés

Ez az Új bejegyzés szövege

Categories: Egyéb | Tags: | Leave a comment

Tengeri malac :3

Hali mindenkinek!:)

Végre kitaláltam a blog témáját!!!!!!:D Na szóval a tengeri malacokról lesz szó.:)

tengeri malac2Hamarosan itt a szülinapom és úgy gondoltam,hogy szeretnék 1 vagy minimum 2 db ilyen kis malackát. Szerintem 2 db lesz:”D  Amint meglesznek,  el is kezdem írni róluk a tapasztalataimat,és persze ezeknek az állatoknak a tartásáról is fogok beszélni. Kezdő vagyok még ebben a blogírásban,nézzétek el nekem, ha valamit elhibázok stb.:D

 

Categories: Konfigurációk | Leave a comment

Bemutatkozás

Hali mindenkinek!!!:)

http://www.szamelbabel.hu

Ez az első blog bejegyzésem! Nagyon izgatott vagyok:) Még nem tudom hogy mi legyen a blog témája,még egyenlőre gondolkozok rajta!:D

Krisztii:)

 

 

Categories: Konfigurációk | Leave a comment

EZVPN Template ASA tűzfalra

 

Hivatkozás:

http://staystack.blogspot.hu/2013_04_01_archive.html

EZVPN

 

Config Template:

aaa-server RADIUS protocol radius
reactivation-mode timed
aaa-server RADIUS (inside) host 172.27.13.1
key asd123

————
aaa authentication ssh console radauth LOCAL
aaa authentication serial console radauth LOCAL
—————
!IKE config:
————-
crypto isakmp identity address
crypto isakmp enable outside

crypto isakmp policy 10
authentication pre-share
encryption 3des
hash md5
group 2
lifetime 86400

!Tunnel-Group Policy:
———————-

tunnel-group ezVPN type remote-access
tunnel-group ezVPN general-attributes
!authentication-server-group RADIUS
default-group-policy ezVPN
tunnel-group ezVPN ipsec-attributes
pre-shared-key TEST

!Group Policies:
—————-
group-policy ezVPN internal
group-policy ezVPN attributes
vpn-tunnel-protocol IPSec
split-tunnel-policy tunnelspecified
split-tunnel-network-list value SPLIT
address-pools value EZVPN

!SPLIT_TUNNEL is:
—————-
access-list SPLIT standard permit 172.27.13.0 255.255.255.0

!address-pool ezVPN is:
———————–
ip local pool EZVPN 192.168.111.1-192.168.111.254

!IPsec config:
—————–
crypto ipsec transform-set 3DES esp-3des esp-md5-hmac

crypto dynamic-map DYNAMIC 10 set transform-set 3DES
crypto dynamic-map DYNAMIC 10 set reverse-route

crypto map VPN 100 ipsec-isakmp dynamic DYNAMIC
crypto map VPN interface outside

!Authentication config:
————————
username VPN_USER password CISCO
username VPN_USER attributes
group-lock value ezVPN

cisco vpn client:
host 10.99.1.100
user: ezVPN
pass: TEST

username: VPN_USER
password: CISCO

Categories: Egyéb, Konfigurációk | Leave a comment

Cisco Anyconnect konfiguráció ASA tűzfalra

 

Hivatkozás:

http://www.packetu.com/2012/02/21/getting-started-with-cisco-anyconnect/

Cisco Anyconnect

Teljes ASA konfig:

 

!
ASA Version 8.0(2)
!
hostname ciscoasa
enable password 8Ry2YjIyt7RRXU24 encrypted
names
!
interface Vlan1
nameif inside
security-level 100
ip address 10.91.110.1 255.255.255.0
!
interface Vlan2
nameif outside
security-level 0
ip address 10.91.200.1 255.255.255.0
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
passwd 2KFQnbNIdI.2KYOU encrypted
boot system disk0:/asa802-K8.bin
ftp mode passive
same-security-traffic permit inter-interface
same-security-traffic permit intra-interface
access-list inside_nat0_outbound extended permit ip 10.91.110.0 255.255.255.0 10
.91.66.0 255.255.255.0
pager lines 24
logging asdm informational
mtu inside 1500
mtu outside 1500
ip local pool any_pool 10.91.66.10-10.91.66.90 mask 255.255.255.0
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-602.bin
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 1 0.0.0.0 0.0.0.0
route outside 0.0.0.0 0.0.0.0 10.91.200.254 1
route inside 0.0.0.0 0.0.0.0 10.91.110.254 tunneled
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
dynamic-access-policy-record DfltAccessPolicy
aaa local authentication attempts max-fail 16
http server enable
http 10.91.200.0 255.255.255.0 outside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
no crypto isakmp nat-traversal
telnet timeout 5
ssh timeout 5
console timeout 0
dhcpd auto_config outside
!

threat-detection basic-threat
threat-detection statistics access-list
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
!
service-policy global_policy global
webvpn
enable outside
svc image disk0:/anyconnect-win-2.5.2006-k9.pkg 1
svc enable
tunnel-group-list enable
group-policy gpnew internal
group-policy gpnew attributes
vpn-tunnel-protocol svc webvpn
split-tunnel-policy tunnelall
address-pools value any_pool
webvpn
url-list value HTTP-SERVER10.91.110.25
svc keep-installer installed
svc rekey time none
svc rekey method ssl
svc ask none default svc
customization value sslvpn-kremlin-bicetre
username louiza password OAjItFF4BiOLAqdU encrypted privilege 0
username louiza attributes
vpn-group-policy gpnew
vpn-session-timeout none
vpn-tunnel-protocol svc webvpn
group-lock value blanche
webvpn
svc keep-installer installed
svc rekey time none
svc rekey method ssl
svc ask enable default svc
username admin password eY/fQXw7Ure8Qrz7 encrypted
username cisco password ffIRPGpDSOJh9YLq encrypted privilege 15
username nadia password M8o0Uaf1epITy3P/ encrypted
username nadia attributes
vpn-group-policy gpnew
vpn-session-timeout none
vpn-tunnel-protocol svc
password-storage enable
group-lock value blanche
webvpn
svc keep-installer installed
svc rekey time none
svc rekey method ssl
svc ask none default svc
tunnel-group blanche type remote-access
tunnel-group blanche general-attributes
address-pool any_pool
default-group-policy gpnew
tunnel-group blanche webvpn-attributes
hic-fail-group-policy gpnew
group-alias blanche enable
group-url https://10.91.200.1/blanche enable
prompt hostname context
Cryptochecksum:5b525bc7c56147021ca1595333445eda
ciscoasa(config)#

Categories: Konfigurációk | 1 Comment